Knowledge base - How do I import my version 3 security databases into newer versions of FCS Express?

If you are a customer of FCS Express 3 and have the Security Add-On, and would like to migrate to a newer version of FCS Express, please contact us at support@denovosoftware.com for information on how to update to the latest version.